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Create and print labels - Word 

53-67 minutes 

 

Word can print a single label, a sheet of identical labels, or a batch of different labels. Word lays out label 

contents in a table that's designed to match the dimensions of the commercially made labels that you 

purchased. 

For a single label or sheet of identical labels, you type what you want once, and Word positions it in a table 

cell for each label you want to print. 

For a batch of different labels, we recommend starting your document with a label template. To find one, go 

to the File tab in Word, click New, and then in the search box, type labels and press Enter. Or, in your 

browser, see the label templates at templates.office.com. 

Tip: You might want a batch of labels that contains information from a data source, like names and 

addresses in a spreadsheet. In that case, your best bet is to make labels with mail merge. 

Create and print a single label or a page of identical labels  

If you want to make return address labels, find more information in Create return address labels. 

1. Click Mailings > Labels. 
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2. Click Options. 

3. In the Label vendors list, click the company that made your labels, or the company and page size. 

 

4. Under Product number, click the number that matches the one on your package of labels. 

If you don’t see your product number, you can set up a custom label. Scroll down for those 

instructions. 

Note: If you’re using a continuous-feed printer, you’ll have a different list of product numbers. Be 

sure to click Continuous-feed printers under Printer information, so you’ll see that list. 

5. Click OK. 

 

 

 

 

 

 

 

 

 



 

 

6. Type an address or other information in the Address box (text only). 

 

To create a label for an address in an electronic address book installed on your computer, click the 

Insert Address button. 

 

7. To change the formatting, select the text, right click, and then click Font or Paragraph on the 

shortcut menu. Make your changes and then click OK. 

8. Under Print, click Full page of the same label or click Single label. 

If you’re printing one label, enter its location in the Row and Column boxes. For example, if you 

have a 3 by 10 grid of labels on your sheet, but only the last label’s left, type 10 in the Row box and 

3 in the column box. 

9. Before you print, place your label sheets in the printer. 

To print the labels without saving your setup, click Print. 

To preview, or to save the labels in a document you can use again, click New Document. Save the 

document, or print the labels by clicking File > Print and clicking the Print button. 

Tip: If it is your first time to use the label product that you have selected with your printer, first print your 

labels to a regular sheet of paper to see if the position of text aligns with an actual sheet of labels. 



 

 

 

Create and print a page of different labels  

If you aren’t using an address list or other data source, you can type each label. But if you want to add a 

custom graphic to your labels, that’s easier to set up using mail merge. 

1. Click Mailings > Labels. 

 

2. In the Envelopes and Labels box, click Options. 

3. In the Label vendors list, click the company that made your labels, or the company and page size.  

 

4. Under Product number, click the number that matches the one on your labels package. 

If you don’t see your product number, you can set up a custom label. Scroll down for those 

instructions. 

Note: If you’re using a continuous-feed printer, you’ll have a different list of product numbers. Be 

sure to click Continuous-feed printers under Printer information, so you’ll see that list. 

5. Click OK, and then click New Document. 

https://support.office.com/en-us/article/using-mail-merge-276a2cd1-74d2-43d0-ab5a-b90460358ad5


 

6. Word opens a new document that contains a table with dimensions that match that label product. 

 
7. If the new document does not display gridlines—and you would like to see them—choose the 

Layout tab, and then choose View Gridlines to toggle display of gridlines on and off. 

8. Type the information you want in each label. 

9. Before you print, place your label sheets in the printer. Then click File > Print and click the Print 

button. 

Tip: If it is your first time to use the label product that you have selected with your printer, first print your 

labels to a regular sheet of paper to see if the position of text aligns with an actual sheet of labels. 

 

 

 

 



 

Set up a custom label  

If the list of product numbers doesn’t include the product number on your package of labels, you can set up 

a custom label. Here’s how: 

1. Carefully measure the labels on the sheet you have (don’t just go by the size the manufacturer gives 

you). Note the measurements and how many labels fit on a single sheet. 

2. Click Mailings > Labels > Options. 

3. Check that your printer type is correct. If you have a continuous-feed printer, you’ll see a different 

list of options. 

4. In the Product number list, click a label type similar in size to your labels. Look under Label 

information to see whether the selected label is close to your label. 

5. Click Details, and compare the label dimensions and the number of labels per sheet or the number of 

columns on the label form. 

6. Do one of the following: 

o If the dimensions and label layout match those of your labels, use the selected label. 

o If not, go to the next step. 

7. In the Label Options box, click the printer type, and click New Label. 

8. Type a name in the Label name box, enter your label’s height, width, and pitch (which means the 

label plus the margin), and then click OK. 

9. Click OK again to get back to the Envelopes and Labels box. From here, you can create and print 

your custom label by following steps 6-9 in the first section of this article, “Set up and print one label 

or a page of the same label.” 

Create and print a single label  

1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands in the next step are 

not available. 

2. On the Mailings tab, in the Create group, click Labels. 

 

3. In the Address box, type the text that you want. 

If you want to create a label for an address that is stored in the electronic address book that is 

installed on your computer, click Insert Address . 

4. To change the formatting, select the text, right-click the selected text, and then click Font or 

Paragraph on the shortcut menu. 

5. To select the label type and other options, click Options. 

6. In the Label Options dialog box, make your choices, and then click OK. 



 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 

3 The number that corresponds to the product number listed on your package of label sheets 

The product number for my label sheets doesn't match any of the choices in the Label Options 

dialog box  

You can still print your labels. You just have to do some customizing. 

a. Measure the labels on the sheet that you have, and note the measurements and how many 

labels fit on a single sheet. 

Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 

15/16-inch high and 1 15/16-inches wide. 

b. In the Product number list, click a label type that is similar in size to your labels. 

If you don't see the label type that you want in the Product number list, you may be able to 

use another of the listed labels, or you can create a new label size. 

c. Click Details, and then compare the label dimensions and the number of labels per sheet (for 

labels printed on laser and ink-jet printers) or the number of columns on the label form (for 

labels printed on dot-matrix printers). 

d. Do one of the following: 

▪ If the dimensions and label layout match those of your labels, use the selected label. 

▪ If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

e. In the Label Options dialog box, click the printer type (either Continuous-feed printers or 

Page printers), and then click New Label. 

f. Type a name in the Label name box, select the height, width, margins, and other options for 

your label, and then click OK. 

The new label appears in the Other/Custom category. The next time you use your custom 

labels, be sure to select Other/Custom in the Label vendors list. 

7. After you select the options that you want, click OK. 



8. Under Print, click Single label. Then in the Row and Column boxes, enter the numbers that match 

the numbers of rows and columns on the label sheet for the label that you want to print. 

 
9. Click Print. 

 

Create and print a page of the same label  

1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands in the next step are 

not available. 

2. On the Mailings tab, in the Create group, click Labels. 

 

3. In the Address box, type the text that you want. 

If you want to create a label for an address that is stored in the electronic address book that is 

installed on your computer, click Insert Address . 

4. To change the formatting, select the text, right-click the selected text, and then click Font or 

Paragraph on the shortcut menu. 

All of the labels on the sheet will use the formatting that you specify. 

5. To select the label type and other options, click Options. 

 

 

 



 

6. In the Label Options dialog box, make your choices, and then click OK. 

 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 

3 The number that corresponds to the product number listed on your package of label sheets 

The product number for my label sheets doesn't match any of the choices in the Label Options 

dialog box  

You can still print your labels. You just have to do some customizing. 

a. Measure the labels on the sheet that you have, and note the measurements and how many 

labels fit on a single sheet. 

Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 

15/16-inch high and 1 15/16-inches wide. 

b. In the Product number list, click a label type that is similar in size to your labels. 

If you don't see the label type that you want in the Product number list, you may be able to 

use another of the listed labels, or you can create your own custom-sized labels. 

c. Click Details, and then compare the label dimensions and the number of labels per sheet (for 

labels printed on laser and ink-jet printers) or the number of columns on the label form (for 

labels printed on dot-matrix printers). 

d. Do one of the following: 

▪ If the dimensions and label layout match those of your labels, use the selected label. 

▪ If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

e. In the Label Options dialog box, click the printer type (either Continuous-feed printers or 

Page printers), and then click New Label. 

f. Type a name in the Label name box, select the height, width, margins, and other options for 

your label, and then click OK. 

The new label appears in the Other/Custom category. The next time you use your custom 

labels, be sure to select Other/Custom in the Label vendors list. 

 



7. After you select the options that you want, click OK. 

8. Under Print, click Full page of the same label. 

9. Do one of the following: 

a. To send the labels directly to the printer without previewing them, click Print. 

b. To preview the labels so that you can edit them or add graphics to them and save them in a 

reusable document, click New Document. 

Word creates a document that contains the sheet of labels. Word uses a table to lay out the 

labels. If you don't see lines separating the labels, click the Layout tab under Table Tools, 

and then in the Table group, click View Gridlines. 

You can make any changes that you want to each label, including changes to the text 

formatting and colour scheme, just as you would with the content of any table in Word. When 

you finish, save or print the labels the same way that you save or print any document in 

Word. 

 

Create and print a page of different labels  

1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands in the next step are 

not available. 

2. On the Mailings tab, in the Create group, click Labels. 

 

3. Leave the Address box blank. 

4. To select the label type and other options, click Options. 

5. In the Label Options dialog box, make your choices, and then click OK. 

 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 



3 The number that corresponds to the product number listed on your package of label sheets 

The product number for my label sheets doesn't match any of the choices in the Label Options 

dialog box  

You can still print your labels. You just have to do some customizing. 

a. Measure the labels on the sheet that you have, and note the measurements and how many 

labels fit on a single sheet. 

Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 

15/16-inch high and 1 15/16-inches wide. 

b. In the Product number list, click a label type that is similar in size to your labels. 

If you don't see the label type that you want in the Product number list, you may be able to 

use another of the listed labels, or you can create a new label size. 

c. Click Details, and then compare the label dimensions and the number of labels per sheet (for 

labels printed on laser and ink-jet printers) or the number of columns on the label form (for 

labels printed on dot-matrix printers). 

d. Do one of the following: 

▪ If the dimensions and label layout match those of your labels, use the selected label. 

▪ If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

e. In the Label Options dialog box, click the printer type (either Continuous-feed printers or 

Page printers), and then click New Label. 

f. Type a name in the Label name box, select the height, width, margins, and other options for 

your label, and then click OK. 

The new label appears in the Other/Custom category. The next time you use your custom 

labels, be sure to select Other/Custom in the Label vendors list. 

6. After you select the options that you want, click OK. 

7. Under Print, click Full page of the same label. 

8. Click New Document. 

Word creates a document that contains the sheet of labels. Word uses a table to lay out the labels. If 

you don't see lines separating the labels, click the Layout tab under Table Tools, and then in the 

Table group, click View Gridlines. 

9. Type the text that you want in each label, and make any changes that you want to the formatting and 

colour scheme, by using the options on the Home and Page Layout tabs. When you are finished, 

save or print the labels the same way that you save or print any document in Word. 

 

 

 

 



Create and print return address labels  

1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands later in this 

procedure are not available. 

2. Click File > Options > Advanced. 

3. Scroll down, and under General, type your return address in the Mailing address box. 

Word stores the address so that you can use it whenever you want to insert your return address in a 

document. 

4. Click OK. 

5. On the Mailings tab, in the Create group, click Labels. 

 

6. Select the Use return address check box. 

7. If you want to format the text in the Address box, select the text, right-click the selected text, and 

then click Font or Paragraph on the shortcut menu. 

8. To select the label type and other options, click Options. 

9. In the Label Options dialog box, make your choices, and then click OK. 

 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 

3 The number that corresponds to the product number listed on your package of label sheets 

The product number for my label sheets doesn't match any of the choices in the Label Options 

dialog box  

 

 



You can still print your labels. You just have to do some customizing. 

a. Measure the labels on the sheet that you have, and note the measurements and how many 

labels fit on a single sheet. 

Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 

15/16-inch high and 1 15/16-inches wide. 

b. In the Product number list, click a label type similar in size to your labels. 

If you don't see the label type that you want in the Product number list, you may be able to 

use another of the listed labels, or you can create your own custom-sized labels. 

c. Click Details, and then compare the label dimensions and the number of labels per sheet (for 

labels printed on laser and ink-jet printers) or the number of columns on the label form (for 

labels printed on dot-matrix printers). 

d. Do one of the following: 

▪ If the dimensions and label layout match those of your labels, use the selected label. 

▪ If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

e. In the Label Options dialog box, click the printer type (either Continuous-feed printers or 

Page printers), and then click New Label. 

f. Type a name in the Label name box, select the height, width, margins, and other options for 

your label, and then click OK. 

The new label appears in the Product number list as Label name - Custom. The label is 

also placed in the Other/Custom category. The next time you use your custom labels, be 

sure to select Other/Custom in the Label vendors list. 

10. Under Print, do one of the following: 

a. To print just one label, click Single label. Then in the Row and Column boxes, enter the row 

number and column number that match the label sheet location of the label that you want to 

print. Click Print. 

 

b. To print a whole sheet of labels, under Print, click Full page of the same label, and then do 

one of the following: 

 



▪ To send the labels directly to the printer without previewing them, click Print. 

▪ To preview the labels so that you can edit them and save them in a reusable 

document, click New Document. 

Word creates a document that contains the sheet of labels. Word uses a table to lay 

out the labels. If you don't see lines separating the labels, click the Layout tab under 

Table Tools, and then in the Table group, click View Gridlines. 

You can make any changes that you want to each label, including changes to the text 

formatting and colour scheme, just as you would with the content of any table in 

Word. When you finish, save or print the labels the same way that you save or print 

any document in Word. 

 

Add a graphic to labels  

If you want to add a graphic to labels that you are printing on a page printer (rather than a continuous-feed 

printer), you must add it to each label. 

1. Position the cursor where you want to place the graphic. 

2. On the Insert tab, in the Illustrations group, click Picture or Clip Art. 

 

3. Locate the graphic, and then double-click it. 

4. If you need to resize the graphic, select it and then drag a corner sizing handle to the size that you 

want. Dragging a corner handle maintains the height-to-width ratio. 

5. If the graphic does not align with the label text, right-click the graphic and do the following: 

a. Point to Text Wrapping, and then click More Layout Options. 

b. Click the Text Wrapping tab, and under Wrapping style, click Square. 

c. Click the Picture Position tab, and under Horizontal, click Alignment, and then click the 

alignment that you want: Left, Centred, or Right. 

d. Click OK. 

6. To add the graphic to each label, select the graphic and press CTRL+C. 

7. In the next label on the sheet, place the cursor where you want the graphic and press CTRL+V. 

8. Repeat the previous step for each label on the sheet. 

 

 

 

 

 



Create and print a single label  

1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands in the next step are 

not available. 

2. On the Mailings tab, in the Create group, click Labels. 

 

3. In the Address box, type the text that you want. 

If you want to create a label for an address that is stored in the electronic address book that is 

installed on your computer, click Insert Address . 

4. To change the formatting, select the text, right-click the selected text, and then click Font or 

Paragraph on the shortcut menu. 

5. To select the label type and other options, click Options. 

6. In the Label Options dialog box, make your choices, and then click OK. 

 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 

3 The number that corresponds to the product number listed on your package of label sheets 

The product number for my label sheets doesn't match any of the choices in the Label Options 

dialog box  

You can still print your labels. You just have to do some customizing. 

a. Measure the labels on the sheet that you have, and note the measurements and how many 

labels fit on a single sheet. 



Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 

15/16-inch high and 1 15/16-inches wide. 

b. In the Product number list, click a label type that is similar in size to your labels. 

If you don't see the label type that you want in the Product number list, you may be able to 

use another of the listed labels, or you can create a new label size. 

c. Click Details, and then compare the label dimensions and the number of labels per sheet (for 

labels printed on laser and ink-jet printers) or the number of columns on the label form (for 

labels printed on dot-matrix printers). 

d. Do one of the following: 

▪ If the dimensions and label layout match those of your labels, use the selected label. 

▪ If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

e. In the Label Options dialog box, click the printer type (either Continuous-feed printers or 

Page printers), and then click New Label. 

f. Type a name in the Label name box, select the height, width, margins, and other options for 

your label, and then click OK. 

The new label appears in the Other/Custom category. The next time you use your custom 

labels, be sure to select Other/Custom in the Label vendors list. 

7. After you select the options that you want, click OK. 

8. Under Print, click Single label. Then in the Row and Column boxes, enter the numbers that match 

the numbers of rows and columns on the label sheet for the label that you want to print. 

 
9. Click Print. 

 

 

 

 

 



Create and print a page of the same label  

1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands in the next step are 

not available. 

2. On the Mailings tab, in the Create group, click Labels. 

 

3. In the Address box, type the text that you want. 

If you want to create a label for an address that is stored in the electronic address book that is 

installed on your computer, click Insert Address . 

4. To change the formatting, select and right-click the text, and then click Font or Paragraph on the 

shortcut menu. 

All of the labels on the sheet will use the formatting that you specify. 

5. To select the label type and other options, click Options. 

6. In the Label Options dialog box, make your choices, and then click OK. 

 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 

3 The number that corresponds to the product number listed on your package of label sheets 

The product number for my label sheets doesn't match any of the choices in the Label Options 

dialog box  

You can still print your labels. You just have to do some customizing. 

a. Measure the labels on the sheet that you have, and note the measurements and how many 

labels fit on a single sheet. 



Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 

15/16-inch high and 1 15/16-inches wide. 

b. In the Product number list, click a label type that is similar in size to your labels. 

If you don't see the label type that you want in the Product number list, you may be able to 

use another of the listed labels, or you can create your own custom-sized labels. 

c. Click Details, and then compare the label dimensions and the number of labels per sheet (for 

labels printed on laser and ink-jet printers) or the number of columns on the label form (for 

labels printed on dot-matrix printers). 

d. Do one of the following: 

▪ If the dimensions and label layout match those of your labels, use the selected label. 

▪ If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

e. In the Label Options dialog box, click the printer type (either Continuous-feed printers or 

Page printers), and then click New Label. 

f. Type a name in the Label name box, select the height, width, margins, and other options for 

your label, and then click OK. 

The new label appears in the Other/Custom category. The next time you use your custom 

labels, be sure to select Other/Custom in the Label vendors list. 

7. After you select the options that you want, click OK. 

8. Under Print, click Full page of the same label. 

9. Do one of the following: 

a. To send the labels directly to the printer without previewing them, click Print. 

b. To preview the labels so that you can edit them or add graphics to them and save them in a 

reusable document, click New Document. 

Word creates a document that contains the sheet of labels. Word uses a table to lay out the 

labels. If you don't see lines separating the labels, click the Layout tab under Table Tools, 

and then in the Table group, click View Gridlines. 

You can make any changes that you want to each label, including changes to the text 

formatting and colour scheme, just as you would with the content of any table in Word. When 

you finish, save or print the labels the same way that you save or print any document in 

Word. 

 

 

 

 

 

 

Create and print a page of different labels  



1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands in the next step are 

not available. 

2. On the Mailings tab, in the Create group, click Labels. 

3. Leave the Address box blank. 

4. To change the formatting, select and right-click the text, and then click Font or Paragraph on the 

shortcut menu. 

5. To select the label type and other options, click Options. 

6. In the Label Options dialog box, make your choices, and then click OK. 

 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 

3 The number that corresponds to the product number listed on your package of label sheets 

7. Under Print, click Full page of the same label. 

8. Click New Document. 

Word creates a document that contains the sheet of labels. Word uses a table to lay out the labels. If 

you don't see lines separating the labels, click the Layout tab under Table Tools, and then in the 

Table group, click View Gridlines. 

9. Type the text that you want in each label, and make any changes that you want to the formatting and 

colour scheme, by using the options on the Home and Page Layout tabs. When you are finished, 

save or print the labels the same way that you save or print any document in Word. 

I can't find the product number in the list  

You can still print your labels. You just have to do some customizing. 

1. Measure the labels on the sheet that you have, and note the measurements and how many labels fit 

on a single sheet. 

Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 15/16-inch 

high and 1 15/16-inches wide. 

2. In the Product number list, click a label type that is similar in size to your labels. 



If you don't see the label type that you want in the Product number list, you may be able to use 

another of the listed labels, or you can create a new label size. 

3. Click Details, and then compare the label dimensions and the number of labels per sheet (for labels 

printed on laser and ink-jet printers) or the number of columns on the label form (for labels printed 

on dot-matrix printers). 

4. Do one of the following: 

o If the dimensions and label layout match those of your labels, use the selected label. 

o If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

5. In the Label Options dialog box, click the printer type (either Continuous-feed printers or Page 

printers), and then click New Label. 

6. Type a name in the Label name box, select the height, width, margins, and other options for your 

label, and then click OK. 

The new label appears in the Product number list as Label name - Custom. The label is also 

placed in the Other/Custom category. The next time you use your custom labels, be sure to select 

Other/Custom in the Label vendors list. 

 

Create and print return address labels  

1. Start Word. 

A blank document opens by default. Leave it open. If you close it, the commands later in this 

procedure are not available. 

2. Click the Microsoft Office button , and then click Word Options > Advanced. 

3. Scroll down, and under General, type your return address in the Mailing address box. 

Word stores the address so that you can use it whenever you want to insert your return address in a 

document. 

4. Click OK. 

5. On the Mailings tab, in the Create group, click Labels. 

6. Select the Use return address check box. 

7. If you want to format the text in the Address box, select the text, right-click the selected text, and 

then click Font or Paragraph on the shortcut menu. 

8. To select the label type and other options, click Options. 

 

 

 

 

 

9. In the Label Options dialog box, make your choices, and then click OK. 



 

1 The type of printer that you are using to print labels 

2 The supplier that produced your label sheets 

3 The number that corresponds to the product number listed on your package of label sheets 

The product number for my label sheets doesn't match any of the choices in the Label Options 

dialog box  

You can still print your labels. You just have to do some customizing. 

a. Measure the labels on the sheet that you have, and note the measurements and how many 

labels fit on a single sheet. 

Note: Measure the labels carefully. The actual label size might be smaller than the size that is 

indicated by the label manufacturer. For example, a 1-by-2-inch label might actually be 

15/16-inch high and 1 15/16-inches wide. 

b. In the Product number list, click a label type similar in size to your labels. 

If you don't see the label type that you want in the Product number list, you may be able to 

use another of the listed labels, or you can create your own custom-sized labels. 

c. Click Details, and then compare the label dimensions and the number of labels per sheet (for 

labels printed on laser and ink-jet printers) or the number of columns on the label form (for 

labels printed on dot-matrix printers). 

d. Do one of the following: 

▪ If the dimensions and label layout match those of your labels, use the selected label. 

▪ If the dimensions and layout do not match yours, click Cancel, and continue to step 5. 

e. In the Label Options dialog box, click the printer type (either Continuous-feed printers or 

Page printers), and then click New Label. 

f. Type a name in the Label name box, select the height, width, margins, and other options for 

your label, and then click OK. 

The new label appears in the Product number list as Label name - Custom. The label is 

also placed in the Other/Custom category. The next time you use your custom labels, be 

sure to select Other/Custom in the Label vendors list. 

10. Under Print, do one of the following: 

a. To print just one label, click Single label. Then in the Row and Column boxes, enter the row 

number and column number that match the label sheet location of the label that you want to 

print. Click Print. 



b. To print a whole sheet of labels, under Print, click Full page of the same label, and then do 

one of the following: 

▪ To send the labels directly to the printer without previewing them, click Print. 

▪ To preview the labels so that you can edit them and save them in a reusable 

document, click New Document. 

Word creates a document that contains the sheet of labels. Word uses a table to lay 

out the labels. If you don't see lines separating the labels, click the Layout tab under 

Table Tools, and then in the Table group, click View Gridlines. 

You can make any changes that you want to each label, including changes to the text 

formatting and colour scheme, just as you would with the content of any table in 

Word. When you finish, save or print the labels the same way that you save or print 

any document in Word. 

 

Add a graphic to labels  

If you want to add a graphic to labels that you are printing on a page printer (rather than a continuous-feed 

printer), you must add it to each label: 

1. Position the cursor where you want to place the graphic. 

2. On the Insert tab, in the Illustrations group, click Picture or Clip Art. 

 

3. Locate the graphic and then double-click it. 

4. If you need to resize the graphic, select it and then drag a corner sizing handle to the size that you 

want. Dragging a corner handle maintains the height-to-width ratio. 

5. If the graphic does not align with the label text, right-click the graphic and do the following: 

a. Point to Text Wrapping, and then click More Layout Options. 

b. Click the Text Wrapping tab, and under Wrapping style, click Square. 

c. Click the Picture Position tab, and under Horizontal, click Alignment, and then click the 

alignment that you want: Left, Centred, or Right. 

d. Click OK. 

Tip: If you want to use the same picture for each label, you can adjust the size and placement 

in the first label, and then copy the picture and paste it into your other labels. 

 

Source: Microsoft Office 

See also 

Create and print labels using mail merge  

Use Avery templates in Word  

https://support.office.com/en-us/article/create-and-print-labels-82086c07-2afa-4982-9d7d-9c9141d5035b
https://support.office.com/en-us/article/create-and-print-labels-using-mail-merge-276a2cd1-74d2-43d0-ab5a-b90460358ad5
https://support.office.com/en-us/article/use-avery-templates-in-word-4c1c1aba-fefe-4e66-ad14-5f3b910a85dc

